View Full Version : [ubuntu] Can't boot up: /usr/lib/libgconf2-4/gconf-sanity-check-2 exited with error status 256

August 20th, 2010, 04:11 AM
I am running Ubuntu x64 through VirtualBox and I am not sure what I did, but it looks like my system crashed. I reboot and receive this warning:

[QUOTE]There is a problem with the configuration server. ([/usr/lib/libgconf2-4/gconf-sanity-check-2 exited with error status 256)/QUOTE]

I login, and get dumped back into the login screen with the same error message. I try to drop into a tty through Ctrl+F1, but nothing loads. I wait 30 min, still nothing. I try Ctrl+F(2-6). Nothing. I can use LiveCD to see my files but, I can't backup my files to my host os.

I tried this thread: http://ubuntuforums.org/showthread.php?t=917306
I tried opening a terminal and running these commands from mounting into the directory. Nothing. Anyone have any advice? The files are intact, but there's been some corruption.

August 20th, 2010, 07:45 AM
A temporary fix to this was to repartition the drive and install a second Ubuntu system on the same virtual drive. Still, this gconf sanity problem hasn't gone away, but at least I can retrieve my files to get them moved.

September 13th, 2010, 03:28 PM
I have installed Lucid Lynx on my Windows Vista pro machine with intel core-2 processor. Lots of memory an Gb's but no sollution. Several reinstallations with different Ubuntu versions 32-bit and 64 bit. Exactly the same error occurs.
I think it is a partition problem. I hope this thread helps me solving the problem. As I notice many other people bump to this.
I am novice to Linux but I am a great fan of Ubuntu since I am running 9.04 on my old laptop for over one year.