PDA

View Full Version : Ubuntu first time user questions



jk220
August 20th, 2010, 03:33 AM
So I decided I would learn how to use linux and went with Ubuntu 10.04 64-bit version.
The following are some questions that I have:

1.) I downloaded catalyst 10.7 from amd.com and installed it using
sudo sh ./ati-driver-installer-10-7-x86.x86_64.run

After installation and reboot, the catalyst control isn't showing up in system menu. Am I installing it wrong? Do I need to install any packages from a fresh install of Ubuntu 10.04 64-bit?

2.) When using sudo apt-get install, do I have to specify in some way that the app I'm trying to get is 64bit or will it automatically choose the correct one?

3.) Also for clarification, the firefox that comes with Ubuntu 10.04 64-bit is the 64bit version correct?

ActionpackedPIVII
August 20th, 2010, 09:05 AM
you could try press ALT-F2 and type in ati-driver or maybe catalyst to see if the name shows up, and if it does just hit enter and it should open.

by the way, have you look in system --> administration? Ive got my Nvidia control settings in there.

lovinglinux
August 20th, 2010, 01:50 PM
2.) When using sudo apt-get install, do I have to specify in some way that the app I'm trying to get is 64bit or will it automatically choose the correct one?

No, is automatic.


3.) Also for clarification, the firefox that comes with Ubuntu 10.04 64-bit is the 64bit version correct?

Yes.

c.c.rascal
August 20th, 2010, 02:02 PM
totall newbie needing some guidance
after booting ubuntu from my usb all seemed to work fine then when booting back into windows i got the blue screen error i tryed the usb on another comp all worked fine
wanting to use ubuntu but wanting to fix this error first
im on a dell inspiron 1564 running windows seven also the usb stick has 4g if thats any help thanks any help would be really greatfull

lovinglinux
August 20th, 2010, 02:23 PM
totall newbie needing some guidance
after booting ubuntu from my usb all seemed to work fine then when booting back into windows i got the blue screen error i tryed the usb on another comp all worked fine
wanting to use ubuntu but wanting to fix this error first
im on a dell inspiron 1564 running windows seven also the usb stick has 4g if thats any help thanks any help would be really greatfull

Please do not hijack threads. It makes a lot harder to follow and provide the proper support for the original poster. Create a new thread for your particular questions.