View Full Version : [ubuntu] Strange Desktop/Mouse Problem

August 19th, 2010, 05:06 PM
I have the latest Ubuntu (Installed a month ago) and Logitech LX7 mouse.

Right after I log in everything is working fine. But if I open any GUI application the mouse stops working. I can still move it around the screen, but clicking produces no effect.
The keyboard still works.

The following can be part of the problem. If I try to turn off the computer with the terminal command:

sudo shutdown 0The system freezes right near the end (the computer is still on) with the following log on the screen (last 5 lines):

* Asking all remaining processes to terminate...
init: upstart-udev-bridge main process ended respawning
init: rsys main process ended respawning
init: arcron main process (1840) killed by TERM signal
init: disconnected from system bus

Any suggestions would be appreciated.

August 19th, 2010, 08:12 PM
Have you tried a different mouse to eliminate causes?

August 20th, 2010, 07:14 AM
The problem was solved (almost by itself).

I tried a different mouse as you suggested, the problem was gone.

After this I have inserted the original mouse back and now everything works fine.