PDA

View Full Version : [all variants] No Ethernet trough docking station



E-mol
August 19th, 2010, 11:27 AM
Okay. I have, for a year now, had a laptop, with docking station. All in all it works very good. Both of them.

But! The Ethernet trough the docking station seems broken, or invisible. When the laptop is out of the dock, the Ethernet, out from the laptop works perfectly. With the plug on the laptop. But when the laptop is docked, the plug on the laptop seems deactivated. Then it is the plug on the docking station with should be used. The problem is then, that it is not visible in the list.
I have tried some different things:

1) If I plug the docking station to a router, the "connection lights" turns on, on both devices. But the Ethernet is still not visible in the list in Ubuntu. In the routers clients list are there no clients either (except from another computer I checked it with.)

2) I have tried turn off both computer and docking station, then turn them on with the computer in the dock.

3) I have tried booting up windows xp, with the newest driver.

All the same *nothing*.

The Ethernet card is Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller.

Does anyone know what to do?
Or at least know that this is a normal docking station bug that newer gets fixed? (Sorry, I'm desperate)

Cheers
Emil

E-mol
August 24th, 2010, 02:49 PM
No one have any clue?