View Full Version : [SOLVED] It can't be Amarok - it must be me...

August 17th, 2010, 01:10 AM
I've just installed Amarok after reading so many people's rave reviews of it.....

only trouble is, I can't figure out how to get it to recognise my music library - can anyone help?

(I appreciate it's almost certainly something I haven't done - also, what's KDE wallet? it opens, when Amarok does, Amarok splash stays up - I close KDE wallet and Amarok starts)

HELP :o(

August 17th, 2010, 01:30 AM
Try Rhythmbox or Banshee. those are also amazing mp3 players for linux.

Also, is your media stored on a seperate partition or external? perhaps it's not mounted and therefore is not noticed by Amarok

August 17th, 2010, 01:34 AM
I've tried them both - I was trying Amarok in an attempt to get something that will sync with my 6 gen iPod and manage my music (even gtkpod won't sync, so with that and my TomTom, my Vista partition has to remain :mad:)

I think it's goodbye Amarok, welcome back Exaile :D

September 7th, 2010, 02:33 PM

I am having the same issues. Trying to sync with the latest Ipod. Just a suggestion though. Backup the Vista partition, free up that space so you can add it to Ubuntu and then set up Virtual Box. It is way easier than having to reboot to get to Windoze.

September 7th, 2010, 03:14 PM
+1 on Vbox, but don't use the one in the repos, get the PUEL version from the Oracle website, otherwise you don't get USB connectivity, not much use for your Ipod then!!

September 7th, 2010, 03:24 PM
Hmm, I don't like Amarok either. For me Rhythmbox is less intrusive and just works - and best of all, when I tell Rhythmbox to shut down, it actually shuts down, not minimize to the damn TSR thingy.