PDA

View Full Version : [ubuntu] software installing but running in a strange font



daycap
August 16th, 2010, 07:09 AM
Hi, I am new to ubuntu but have been enjoying the os but the one thing that has been frustrating me no end and I can't seem to fix it that when ever I install software it seems to install ok but when I run it all the menus are in another language and I can't understand it this has become very frustrating, I have gone to system / preferances / appearance and tried to change the font through there but it still seems to happen when I install software from synaptic package installer. so some of the software I have running on here like open office ect is impossible to read, can some one please help me with this it is very frustrating. thanks.

xangua
August 16th, 2010, 07:35 AM
what app are you talking about┐ have you already installed your native language package┐

system>administration>language support

daycap
August 16th, 2010, 08:39 AM
Thanks I just did it and tried to run office word and again it still is the same not sure what to do or what is causing it some programs are ok some are not

daycap
August 16th, 2010, 08:42 AM
I can see and understand the... Untitled 1 - OpenOffice.org Writer
but under that all the rest is strange titles and well almost everything