View Full Version : [ubuntu] OOo 10.04 upgrade crashes opening network files

August 15th, 2010, 12:08 AM

Just upgraded from Ubuntu 8.04 lts to 10.04 lts. Now OOo crashes every time I try to open a network (samba) file in OpenOffice.org Writer. However, when I have the same file on the local machine, it has no problems opening the file.

Any ideas?


August 15th, 2010, 09:46 PM

More info:

I tried uninstalling and reinstalling OOo from Synaptic—still crashes on opening some files (but not all files) from the network.

Uninstalled and reinstalled using the OOo download: 3.2.1; had to use gftp to download it; http would not save it.

Still having the problem with OOo 3.2.1 crashing on certain files.

Workaround is to open readonly, then resave it. Cannot resave on top of the read only file
, so it is a two step process.

Is Ubuntu 10.04 incompatible with OOo 3.2?

August 17th, 2010, 02:04 AM

Here is what I am finding:

I googled OOo crashes opening file, and found this bug report: https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/578402

I tried the solution/workaround that someone there posted, mounting cifs with the switch nobrl, and have been working all afternoon with no problems, so for me it seems to be a fix.

When I put this switch in fstab and then umount and mount -a, "nobrl" does not show up in mount -l, but it does seem to make a difference.