View Full Version : [gnome] Workspace Switcher in GNOME Panel too small when Panel is vertical

August 13th, 2010, 04:10 AM
Title pretty much explains everything.

The Workspace Switcher applet is extremely small in the GNOME Panel when the panel is docked to the left side of the screen.

I would like to know if there is any way to make it appear taller. I know if I increase the size of the Panel the Switcher scales to fit the Panel size. However, to get the Switcher to a good height I would have to increase the Panel size to a rather obscene amount.

Any solutions? If no solutions, any better way to manage my workspaces? Any 'switchers' that function outside the Panel that are good replacements? Or any other 'switcher' applets that replace the one packaged with Ubuntu?

Thanks for any input.

Screenshot attached.

Running Ubuntu 10.04 x64.

April 19th, 2011, 04:27 PM
Right-click on the workspace switcher icon, click 'preferences', and then set the number of columns to 2, or 1. You will have to set the number of rows to get the appropriate number of workspaces.
Give it a try and let me know if it works.

Frogs Hair
April 19th, 2011, 06:02 PM
If you have the Compiz CCSM installed you can enable the cube and use Ctrl + Alt + arrow keys to switch , but this will give you only four work spaces .