PDA

View Full Version : [ubuntu] terminal transparent can only see desktop image



andthewicked
August 12th, 2010, 05:23 AM
since upgradeing to 10.4 i've noticed that with a transparent set up in the terminal it only shows the desktop image and not what ever is on it any ideas?

mcduck
August 12th, 2010, 07:30 AM
You need to be running some compositing manager (like Compiz) for the Gnome-terminal (or any other program, really) to be able to use real transparency.

Go to System/Preferences/Appearance and make sure you have visual effects enabled (that turns on Compiz). If you can't enable them, then you probably need to re-install your graphics card's drivers after dong the upgrade to 10.04 or something... :)