View Full Version : [wubi] Ubuntu 10.04 refuses to boot after upgrade from 9.10

August 9th, 2010, 06:08 PM

I need help, my issue is that Ubuntu 10.04 refuses to boot after upgrading in 9.10, which was installed with Wubi. I have tried uninstalling Ubuntu completely, and then using Wubi 10.04 and installing 10.04 directly, however, this doesnt work either, as it complains of an unclean shutdown of windows 7(which i have verified as false using the standard CHKDSK utility), upon the intial installation screen. What it does after updating through 9.10 is different. All it does is it gets stuck on a black screen. I have tried the other boot options like safe mode, but they result in only a frozen loading bar with an ubuntu logo above it. I think that 10.04 is an absolote mess:(, and not worth it at this point, but i am going to give it one more try.

Here are a few system specs, if thats helpful:

Processor: AMD Phenom II X4 945
Video Card: ATI Radeon HD 5770
Version of Ubuntu currently working: 9.10(amd64)

Any help apreciated