PDA

View Full Version : [ubuntu] MAJOR ISSUE: Cannot burn DVDs in Lucid



ddas4
August 9th, 2010, 07:56 AM
At first i thought i will add my problem of not being able to burn DVDs onto an existing problem but then i saw so many people reporting the same that i couldn't decide which one to pick.

The ones i could find (recent reports/issues) are:

http://ubuntuforums.org/showthread.php?t=1514847
http://ubuntuforums.org/showthread.php?t=1540828
http://ubuntuforums.org/showthread.php?t=1539110
http://ubuntuforums.org/showthread.php?t=1471566
http://ubuntuforums.org/showpost.php?p=4902376
http://ubuntuforums.org/showthread.php?t=1371605
http://ubuntuforums.org/showthread.php?t=1194931
http://ubuntuforums.org/showthread.php?t=1178070
http://ubuntuforums.org/showthread.php?t=1029914
http://ubuntuforums.org/showthread.php?t=928806

.. there are many more on this forum & over the internet !

Questions:
1. Is there a solution yet / a workaround ?
2. Is this fix being planned ?

I have even tried gnomebaker, Nero Linux 4 - no luck at all.

Mark Phelps
August 10th, 2010, 06:29 PM
1. Is there a solution yet / a workaround ?
Since I can burn DVDs just fine using 10.04, this is not a problem strictly with 10.04 and burning DVDs.

Have you tried both DVD+R and DVD-R? I had a problem where a specific DVD burner couldn't burn +R, but it could burn -R just fine.

What format are you using? ISO? UDF? DVD-VIDEO?

Have you tried different formats?

And when you say it fails, that tells me almost nothing. What happens when you try to do the burning?

MasterGamerJK
August 10th, 2010, 06:34 PM
its not a problem with 10.4 but user conf issues this their will be no fix from canonical

ddas4
August 11th, 2010, 04:40 AM
I have tried both +R & -R. No success with either. I have tried burning data DVDs, ISOs, DVD video - same results. Things used to work fine before Lucid upgrade.

lidex
August 11th, 2010, 09:24 AM
Things used to work fine before Lucid upgrade.

What upgrade would that be - from karmic? Have you tried a clean install?
Works fine for me - I use xfburn.

ddas4
August 12th, 2010, 04:58 AM
It was an upgrade from Karmic. Needless to say - i will not try a clean install for DVD issue and would try forums first :-)

There are many people with the same problem and i am surprised no one has come out with a solution to this if it's a user conf issue.

lidex
August 13th, 2010, 06:26 AM
It was an upgrade from Karmic. Needless to say - i will not try a clean install for DVD issue and would try forums first :-)

There are many people with the same problem and i am surprised no one has come out with a solution to this if it's a user conf issue.

Really need some error messages to try to debug your problem.

OLDMANHOOK
August 13th, 2010, 06:51 AM
What Program(s) have you tried? K3B works for Me:D

JBAlaska
August 13th, 2010, 06:58 AM
You need to tell us what symptoms YOU have. I opened 3 of your links and they all had completely different problems.

Like lidex said, we need error messages ect.