PDA

View Full Version : [ubuntu] Yet Another iPod / Lucid Thread



Cypher1101
August 9th, 2010, 01:00 AM
I have a 2nd gen Nano that my Lucid Desktop refuses to recognize in any way. There is no icon on the desktop, nothing shows up in Nautilus, worse yet dmesg and lsusb show no signs of any Apple product at all. I have not tried to mount it manually yet, but I'm not sure how to do that.

After extensive Googling, I've found two main solutions that have helped most people, removing the gtkpod-common lib or resetting the ipod. I've tried both, neither one worked though. I've additionally tried adding every lib in synaptic that looked helpful, but still no software on my machine recognizes my iPod. I know the port and the device both work because it charges properly when plugged in. Additionally, I have an old laptop that's still running Karmic that successfully mounts and accesses the pod. However, like many other people have reported, I have to reboot for the mount to be successful.

What should I do about the desktop? It's an upgraded from Karmic install, I've heard that's been problematic for other users, but I haven't seen a solution that doesn't involve a clean reinstall.