PDA

View Full Version : [ubuntu] Quick Question. [Flash Objects]



Zach G
August 7th, 2010, 08:18 PM
Well, after a long time of figgiting, I got flash objects to respond, but they have a tiny bit of a lag.

Any way to speed it up with terminal, or any tricks?


[Already got Flash-Aid]. ;)

David Andersson
August 8th, 2010, 01:32 AM
Well, after a long time of figgiting, I got flash objects to respond, but they have a tiny bit of a lag.


I suppose you mean in the web browser. Normally it is enough to install ubuntu-restricted-extras (or flashplugin-installer). Since you had problems, didn't ubuntu-restricted-extras enable flash for you, or did you try to install the flash plugin some other way, or are you talking about flash in other contexts than the browser?

With an old computer, I would say flash is supposed to be a little slow, especially flash videos in full screen mode. At least it used to be that way.

Whats the specs of your computer? What graphics card? Have you enabled proprietary graphics drivers (using system>admin>hardware drivers tool)?



[Already got Flash-Aid]. ;)

?

Zach G
August 8th, 2010, 08:09 AM
With an old computer, I would say flash is supposed to be a little slow, especially flash videos in full screen mode. At least it used to be that way.?


Nah, my graphics cards all installed and up to date. And I'm definitely not using a slow computer. my specs are more then enough to play flash videos. But certain flash objects have a tiny bit of a lag, but more then enough to make me want to post this on here.


and concerning how I get flash to work, and what was wrong with it. It was displaying, but not responding at all, unless I clicked all over the place. It was because I was running the 32bit flash player, instead of 64bit. But I fixed it with the almighty Terminal.

all it is, is about a good one second delay when I click on things (YouTube. not really. That works fine..) T

David Andersson
August 20th, 2010, 01:45 AM
It was because I was running the 32bit flash player, instead of 64bit. But I fixed it with the almighty Terminal.


You're supposed to use the 32bit flash player on a 64bit system. I do. It installed automatically, with nspluginwrapper and all needed 32bit libs, when I installed (x)ubuntu-restricted-extras.



all it is, is about a good one second delay when I click on things (YouTube. not really. That works fine..) T

Nice