PDA

View Full Version : UNR install troubles



gwilkins82
August 4th, 2010, 03:47 AM
recently received a Toshiba N305 netbook and tried to install UNR on it (came w/ Windows 7 starter...ugh). Wanted to set it up as a separate partition in case some compatibility issues arose latter (silverlight, etc). Install seemed to be fine off of a usb stick until it came time to reboot after finishing the install. A long list of error messages appeared after clicking the 'click ok to restart' button - i forget exactly - something along the lines of sector error and a long list of numbers over and over again.

Eventually I had to hold down the power button to shut down and restart. I then had the option to choose my os - I had two ubuntus (actually 4 - 2 ubunutu and 2 ubunut restore) and two windows 7s. Choosing an ubuntu, it eventually loaded - after 5 minutes of cursor blinking. What went wrong, and what can i do to fix it? I have already tried to redownload the iso and reinstall, same issue. I am ok with the multiple os choices, but the super long load time is a killer - it will quite literally enter sleep mode before loading ubuntu. anyone? thanks!

kerry_s
August 4th, 2010, 04:12 AM
it's a toshiba bug, do a search of the forums/google, you just have to add a boot option. i can't remember the command off the top of my head.