View Full Version : [SOLVED] Can Not Load Ubuntu

July 27th, 2010, 01:35 PM
I Can not load Ubuntu 64 or 32 bit versions these are not downloaded discs, they are purchased copies
I am using a ASUS M/B M4A785TD-V EVO my CPU is an AMD Phenom 2 3.1 GHz dual core processor
with 4gb of ram
I have 2 hard drives in, a 160gb which is new and clean and a 500gb with an old copy of win 7 on it
I can run each version 64 or 32 for the Cd's, they are fast,stable and ok
when I try to load ether copy on to ether drive its get to the screen where it should show you the slide show and they both freeze on 5% when trying to build the file system on the drives
I have tried various settings in the BIOS but still can not get them to load
Has anyone got any ideas or help
Its would be most appreciated

Thanks Dave

July 27th, 2010, 01:47 PM
Perhaps you have bad copies - Have you tried downloading a new image from the official site??

July 27th, 2010, 01:49 PM
I have tried down loaded copies and they did not install

July 27th, 2010, 01:55 PM
See if F6 nomodeset works.

July 28th, 2010, 08:52 PM
There is a fault on my Motherboard which I am waiting for a replacement:p