PDA

View Full Version : [ubuntu] 10.04 LTS NVIDIA accelerated driver stops internet connection



berikken
July 26th, 2010, 11:57 PM
When I upgraded my ubuntu 10.04 to the latest LTS i suddenly wasn't able to connect to the internet (Broadcom Corporation NetXtreme BCM5702X Gigabit Ethernet (rev 02) and the icon on the top panel changed to "wireless" and was saying "unconnected" no matter what I did.

I downloaded the CD and made a new installation and everything worked fine.....

But when I tried to upgrade my NVIDIA accelerated driver (version current) [recommended] I was unable to connect again and the icon changes form wired "arrows" to wireless "waves! and is marked withe the red "!" ??? I just unchecked the driver again and everything is working perfectly.

Anybody knows why this is happening IRC crash? I miss my desktop effects :(

Had the same problem when I upgraded from 9.10 to 10.04 the first time but then I just turned it off and powered down and gave it a clean restart and it restored itself, but that doesn't work now

Nobody????