PDA

View Full Version : [SOLVED] evolution does not delete trash



libihero
July 23rd, 2010, 11:07 PM
i've been trying to delete my trash in evolution, and every time i try the trash still remains :S

Zeike
July 23rd, 2010, 11:40 PM
Can you be more specific?

Are you using IMAP or POP?

If you're using IMAP dig around in the settings and make sure 'expunge on quit' or something like that is checked. I think this will do what you want.

libihero
July 24th, 2010, 01:04 AM
it's a POP :S

libihero
July 25th, 2010, 05:24 PM
bump :(

libihero
July 28th, 2010, 05:35 PM
bump :(

libihero
July 30th, 2010, 01:22 PM
bump :(

Jazzy_Jeff
July 30th, 2010, 02:33 PM
Sorry you are having this issue. I personally use IMAP and everything works great. Hopefully someone will have an answer for you here. Sorry I could not be of more help.

Michl
November 24th, 2010, 06:34 PM
Well somewhere here there is a SOLVED thread for this
problem, But I cannot find it anymore. But I just did
it and it worked.

Close Evolution and Go to your home folder -> View ->
SHow hidden files. Go to .evolution/mail/local and
delete all the files with these suffixes:

.index
.ev-summary
.cmeta

DO NOT DELETE and .data files.

I also went into the #evolution.sbd folder and
deleted the TRASH.cmeta file.

Reopen Evolution ... it will take some time now
because all the indexes will have to be redone.
But once it is open, everything will be there
but now you will be able to expunde Trash.

It worked for me, and that;s all I can say. You
might want to back-up Evolution before you do it
in case you make any mistakes, but I didn't do
that. Just be careful in what you delete.

Michael

Michl
November 24th, 2010, 06:35 PM
Well somewhere here there is a SOLVED thread for this
problem, But I cannot find it anymore. But I just did
it and it worked.

Close Evolution and Go to your home folder -> View ->
SHow hidden files. Go to .evolution/mail/local and
delete all the files with these suffixes:

.index
.ev-summary
.cmeta

DO NOT DELETE and .data files.

I also went into the #evolution.sbd folder and
deleted the TRASH.cmeta file.

Reopen Evolution ... it will take some time now
because all the indexes will have to be redone.
But once it is open, everything will be there
but now you will be able to expunde Trash.

It worked for me, and that;s all I can say. You
might want to back-up Evolution before you do it
in case you make any mistakes, but I didn't do
that. Just be careful in what you delete.

Michael

Michl
November 24th, 2010, 06:38 PM
Well somewhere here there is a SOLVED thread for this
problem, But I cannot find it anymore. But I just did
it and it worked.

Close Evolution and Go to your home folder -> View ->
SHow hidden files. Go to .evolution/mail/local and
delete all the files with these suffixes:

.index
.ev-summary
.cmeta

DO NOT DELETE and .data files.

I also went into the #evolution.sbd folder and
deleted the TRASH.cmeta file.

Reopen Evolution ... it will take some time now
because all the indexes will have to be redone.
But once it is open, everything will be there
but now you will be able to expunde Trash.

It worked for me, and that;s all I can say. You
might want to back-up Evolution before you do it
in case you make any mistakes, but I didn't do
that. Just be careful in what you delete.

Michael

Michl
November 24th, 2010, 06:46 PM
Well somewhere here there is a SOLVED thread for this
problem, But I cannot find it anymore. But I just did
it and it worked.

Close Evolution and Go to your home folder -> View ->
SHow hidden files. Go to .evolution/mail/local and
delete all the files with these suffixes:

.index
.ev-summary
.cmeta

DO NOT DELETE and .data files.

I also went into the #evolution.sbd folder and
deleted the TRASH.cmeta file.

Reopen Evolution ... it will take some time now
because all the indexes will have to be redone.
But once it is open, everything will be there
but now you will be able to expunde Trash.

It worked for me, and that;s all I can say. You
might want to back-up Evolution before you do it
in case you make any mistakes, but I didn't do
that. Just be careful in what you delete.

Michael

libihero
November 26th, 2010, 02:17 AM
i should mark this as solved, i went back to lucid and recently reinstalled maverick to see if there was any updates and it works now :)