PDA

View Full Version : [kubuntu] Leaking Memory - Does Kubuntu still have to downgrade GLX



ServerStorm
July 22nd, 2010, 03:31 PM
Hi,

I am running Kubuntu Lucid LTS. Although there were problem with memory leaks that involved the GLX1.4 patches, and the fix - along with a number of Kubuntu updates - was to downgrade GLX 1.4 to GLX 1.2. Now that the LTS version is out, do we still need to downgrade to GLX 1.2.

I ask because if I run nothing but the O.S. and plasma, after a fresh reboot at 6:00pm by 7:30am RAM usage has gone from 648Mb to 2.8Gb.

I have to sometimes reboot my machine twice a day. I just performed the latest update, but if anyone of you have experienced this and have fixed it, would you mind providing the steps you used?

Regards,
Steve