View Full Version : [kubuntu] klipper not starting

July 21st, 2010, 03:03 AM

I seem to have a problem with klipper on Kubuntu Lucid (amd64). It used to start automatically on startup, but that stopped working. I then put it in autostart, but it still does not want to start automatically. However when I start it manually it works fine. Any idea what is going on?

September 25th, 2010, 02:02 AM
This worked for me:

Start Klipper via Krunner (Press ALT+F2, enter Klipper, press Enter)

The Klipper icon will appear in the System Tray.

Right-click the Klipper icon and select Quit.

You'll get a pop-up that says "Should Klipper start automatically when you login?"

Click Start.

Next time you start KDE Klipper should be in the System Tray.

October 22nd, 2010, 02:22 AM
Tried that, did not work. However I am going to do a clean install of 10.10 next week, so that should hopefully fix everything.

Thanks for replying.

October 22nd, 2010, 02:44 AM
in system settings look for startup and shutdown, add the app to auto start.

see if that works