View Full Version : [SOLVED] Window Manager Troubles

July 17th, 2010, 01:56 AM
I've been follow a thread here in the forums on how to get a terminal running in the background. Something about devilspie and i had to use "pin" instead of (set_workspace 4). But anyway, it comes down to me having to disable the window decorator in compiz. Not that long ago i remember never having windows manager enabled and still having window borders.

A: What changed that windows manager now controls my window borders and what used to.

B: If i must have windows manager enabled does anybody know an alternative way to have a transparent borderless terminal running on your desktop.

July 17th, 2010, 09:26 PM
A bump for the move.

July 22nd, 2010, 05:13 AM
A bump for move?

July 22nd, 2010, 08:23 PM
For anyone who was interested...
I eventually found a few different approaches in the form of Kuake, yakuake and tilda.
Tilda seems to work pretty well, 10.04 btw, and they all have a "hide" and "show" capability that seems pretty nice.