View Full Version : [ubuntu] Compiz "Zoom Desktop" worked absolutely fine untill I upgraded to Ubuntu10.04

July 14th, 2010, 06:59 PM

I install compiz and enabled Zoom Desktop in Ubuntu 9.10 and it worked absolutely great.
Just press button between ctrl and alt and scroll button of mouse.
--> Even after zoom pointer positions worked accurately.

After I upgraded to Ubuntu 10.04, zoom happens but most of the time mouse clicks doesn't work. Sometimes mouse position is shifted from actual position for example to click a link in webpage pointer should be positioned 5mm upwards. (hope I was able to describe).

It is such a great tool (absolutely marverllous usability, you can feel if you have used dumb msft zoom application).

Please provide any pointer to correct this if its a compiz setting problem.

Thanks for reading this and many thanks for replying.

July 14th, 2010, 07:13 PM
I forgot to mention that I saw this "Enhanced Zoom Desktop" a new addition. And every time I try to enable any one it gives me conflict warning and the possibilities it tell is *really* really hard (confusing) to decide.

Some selections I did while deciding during conflict and now moving mouse don't take me to hidden part of zoomed desktop. This makes Zoom Desktop completely unusable now!

How to reset the whole configuration?

Please help!