View Full Version : Trouble enabling/installing MythGame plugin

July 13th, 2010, 04:27 PM
When I tried enabling MythGame from the plugins section of the Mytbuntu Control Centre, I get the error message:

Package mythgame isn't available

Since subversion wouldn't install correctly for me, I tried downloading the plugin file from the MythTV site and followed the installation instructions (http://www.mythtv.org/wiki/Configuring_MythGame), which resulted in this error message:

qmake for Qt4 not found. Please specify the correct qmake with --qmake=

I am also experiencing this issue (http://ubuntuforums.org/showthread.php?p=9143437).

As a side note, I really don't know much about bash and most of what I do know was learned on Mac OSX and DOS.

Plugin options should be available during installation.

July 13th, 2010, 10:27 PM
Open up Synaptic and see if mythgame is listed in there.

July 13th, 2010, 11:18 PM
It isn't, and in fact, it's not even listed.

July 14th, 2010, 02:46 AM
post your /etc/apt/sources.list

July 14th, 2010, 02:59 AM
I wasn't able to upload *.list, nor *.tgz

So, in case you run into issues, I renamed it from *.tgz to *.gz

Download: 163341

July 14th, 2010, 04:36 PM
Looks fine. Open up synaptic, hit reload, then tell me if it is listed there

July 14th, 2010, 05:42 PM
Heh, that fixed it.

Thank you :)