PDA

View Full Version : [SOLVED] Audacity Recording Problem



Desert Sailor
July 12th, 2010, 11:44 PM
I am having a difficult time recording my Vinyl to Digital. I have a USBTT10 USB Turntable with Audacity ver 1.3.12 (beta) running on Ubuntu 10.4.

I have no problem getting the turntable connected, and getting play through to my speakers. BUT, after starting the recording, Audacity works perfectly for 2 mins and 35 seconds (2:35) Then it just stops recording.

Audacity says I have enough disk for 204 hours 12 min of recording, but I can't get any thing to record past 2:35.

Any ideas what I am doing wrong.

lidex
July 14th, 2010, 07:59 AM
Is there a setting in there somewhere for timed recording?
http://audacity.sourceforge.net/help/faq?s=recording&i=scheduled

Desert Sailor
July 14th, 2010, 06:52 PM
Found the problem, but it wasn't what I would have thought. Apparently there is a bug in the new beta version which requires shutting off "Play-Through" I got the tip from the Audacity Forum board.

Once I disabled the play-through on my install everything worked fine. I hope it's something they fix as they work through the new release.

Anyway...thanks for your help.