PDA

View Full Version : [ubuntu] Ubuntu Live CD -- no sound!



goemonburo
July 11th, 2010, 01:06 PM
I'm trying out Ubuntu 10.04 with the Live CD and am overall, pretty impressed but the biggie problem is I have absolutely no sound.

I'm familiar with Linux but a newbie to Ubuntu and the Live CD. Most of the posts here assume that one has actually installed the software and the directory paths and so on are different.

Does anyone know how to fix sound issues for someone with the Live CD? I really want to make sure that sound won't be a giant hassle for me when I actually install.

Thanks so much!

mrgs
July 12th, 2010, 03:13 PM
Yes, that is one of the big advantages of using a live CD.

How does the machine behave with a 9.10 CD?

brutus318
September 7th, 2010, 01:48 AM
I realize I'm the noob here, but I think the question here was ignored. I'm having the exact same problem and would appreciate a relevant reply.

ronparent
September 7th, 2010, 02:06 AM
You can modify and install things to the live cd. Of course, anything fixed this way will remain fixed only for the duration of the session. But the same fix applied to an actual install would be permanent. I have used this technique to debug a problem. Is this the answer you are looking for?

mrgs
September 7th, 2010, 07:44 AM
For both Goemonburo and Brutus318: A thorough description of the hardware would be a good beginning.

Then as I said, the results from various tests with other Ubuntu releases will narrow down the problem.

Was the live CD used 10.04.0 or 10.04.1?