PDA

View Full Version : [ubuntu] Internet video grabber



Punkbyz
July 11th, 2010, 08:55 AM
I am New to Ubuntu and I am in need of a Internet Video Grabber. Can any one suggest me one and tell me how to install it?

Thanks

qwerty2009
July 11th, 2010, 09:01 AM
try https://addons.mozilla.org/en-US/firefox/addon/201/

or qwget from software centre

hansdown
July 11th, 2010, 09:04 AM
Welcome to the forum, Punkbyz.

Try firefox's


video download helper

Click tools> addons> get addons.

Search for video dowload helper.

elliotn
July 11th, 2010, 09:12 AM
I like copying the video from the temp folder, let the video load,play it when it finish dont close the window just go to the temp folder and copy the video. i use this method with all video sites like youtube etc

Punkbyz
July 11th, 2010, 09:19 AM
I tried it just now. But it did not work man :(
isnt there any application like IDM for windows?

zadehas
July 11th, 2010, 10:52 AM
Try clive: http://code.google.com/p/clive/

You can install it from the repositories as well


$ sudo apt-get install clive

It lets you download videos from several major video hosting web sites, Youtube first of all. It works from the command line, for Youtube you can do this:


$ clive [whatever youtube video link]

It also has a gui, abby, however I never tried it.

rian tuanakotta
June 20th, 2011, 05:27 AM
I tried it just now. But it did not work man :(
isnt there any application like IDM for windows?

I think because your flash get updated so "tmp file method" is useless now. U will not find anything there, becasuse those cache which saved in tmp file before, get moved to your browser cache. e.g. /home/user/.mozilla/firefox/0.default/Cache for firefox.

My question for all master here is there are a better and stable video grabber that can be run in every browser. like freecorder in windows? I was desperate to find a good one for google chrome. :)

rian tuanakotta
June 20th, 2011, 05:36 AM
I can't install it here is th result


Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/id.archive.ubuntu.com_ubuntu_dists_natty_main_bina ry-i386_Packages
E: The package lists or status file could not be parsed or opened.

rian tuanakotta
June 20th, 2011, 05:44 AM
I can't install it, here is the result



Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/id.archive.ubuntu.com_ubuntu_dists_natty_main_bina ry-i386_Packages
E: The package lists or status file could not be parsed or opened.