View Full Version : [ubuntu] Delted something and now no wireless

July 11th, 2010, 03:45 AM
I dualboot with Ubuntu installed as a program within windows. I ventured back into windows today for a program that doesn't run well in Wine and saw what I thought was the installation exe so I deleted it.

When I tried to boot back into Ubuntu, the green light indicating that I have the physical switch turned on for WLAN turned off. Sure enough, a message from ubuntu says that there is no wireless signal. I tried rebooting and noticed that when ubuntu starts up it says "No Wub{something or other, it's so fast I can't see all of it] but I'm pretty sure that that's the program I deleted.

How can I reinstall that one exe?

Or is there another solution?

Thank goodness for the live ubuntu CD I still had lying around!

July 11th, 2010, 05:37 PM

Help please. :(

Naitsirhc Hsem
July 11th, 2010, 05:43 PM
Copy the folder C:/ubuntu/ to a temporary folder on your desktop. uninstall ubuntu. install ubuntu. copy the ubuntu folder you made before on your desktop back to C:/ubuntu/. reboot :)

Naitsirhc Hsem
July 11th, 2010, 05:46 PM
WARNING : I have never tested this but believe it will work. I suggest backing up your files before trying this