View Full Version : [ubuntu] Trouble installing ubuntu through netboot.

July 10th, 2010, 01:12 AM
I am installing ubuntu on an old computer that lacks a cd drive and is too old for usb boot, so I need netbooting. I have tried to follow this: https://help.ubuntu.com/community/Installation/LocalNet

But I keep getting:
TFTP ERROR: File not found

I have attached a screenshot of how it looks before it exits.

Any suggestions are greatly appreciated.

July 10th, 2010, 08:12 AM
Well, I've never used netboot, but you may have other options. What about just borrowing an optical drive? For most cases, removing/installing a CDrom drive takes only a few minutes.

You could even buy a non-functional desktop at a garage sale for $5 and just cannibalize a drive out of it.

July 10th, 2010, 08:34 AM
I actually just did a netboot tonight, because i was too lazy to actually make a usb boot disk. i found this (http://ubuntuforums.org/showthread.php?t=327597) post to be helpful, and it worked! just make sure to use updated links.

July 10th, 2010, 08:48 AM
Few months before i did the netboot install for my old pc (Ubuntu netboot 8.04). It's was installed sucessfully. I had followed this link (http://myy.helia.fi/%7Ekarte/ubuntu_pxe.html)

I think this one use for you!:P