View Full Version : [ubuntu] Upon boot, the video is missing while the audio is present.

July 4th, 2010, 05:13 PM
Before I begin, I would like to thank anyone who spares their time to help me or to simply read what I am about to say.

Hello, and good day. I have a Dell Dimension 2350 with an Intel 82845G Graphics controller that is connected to a 15" Craig flat screen television via VGA. It has absolutely no issue running at the television's peak of 1280x720 at 60 Hz with Windows XP. When I first discovered Ubuntu, I immediately tried to install it. After a tedious month of failed attempts, I resolved to doing what I opposed: using Wubi. I did not want to use Wubi because I wanted Ubuntu on a separate partition.

This is where my issue is. After installing Ubuntu 10.04 Lucid Lynx, I rebooted and started normally. I noticed that audio was present but all I saw was a blank "No Signal" screen on my television. I waited for over an hour, to no avail. The computer was responsive. This was obvious when the computer released audio when a button was blindly pressed. I reinstalled after waiting even more, suspecting a failed install. I then used the failsafe graphics upon pressing escape after my third failed install. This worked, but it gave me an unsightly 640x480 resolution. I did my best to fix this, but it came to a dead halt with an error I could not fix: a CRTC error.

I then installed Ubuntu 9.10 Karmic Koala without an an issue. Everything was perfect except for the fact that I did not have the most updated Operating System even though it was free. I decided to to update 10.04 via Update Manager, thinking that all would go well. It did not. My mistake in updating brought me back to the drawing board.

My official Ubuntu 10.04 Compact Disc arrived in the mail yesterday. When I hit "Install" I eventually end up at the same "No Signal" screen.

All I want is Ubuntu 10.04 with a 1280x720 resolution at 60 Hz. At the moment, I do not care where it comes from, whether it is from a Compact Disc or Wubi, I do not care. Please help me. Whatever insight anyone has is appreciated.

I apologize that this post is so long, but I wanted to get as much information as possible. Once again, thanks to everyone who took the time to help or just read this.

July 4th, 2010, 05:51 PM
Lucid release notes have an answer for you.

July 5th, 2010, 03:39 PM
Lucid release notes have an answer for you.

Thank you so much for the link, but if you were referring to the NoModeSet option, I have tried that already. I attempted a compact disc boot using this option once again, but to no avail. Thank you once again for the advice.

If anyone else has a suggestion, it would still be appreciated, no matter what the outcome is.