View Full Version : [ubuntu] 10.04 not booting & USB boot also freezes (DELL m301z)

July 4th, 2010, 11:33 AM
I tried to install a dual boot 10.04 with windows 7 on my newly arrived dell m301z. The dual boot partitioning was a nightmare (my fault) and so I tried to just do a clean ubuntu install with no partitions. The second time I booted the ubuntu the system gets frozen on the login screen and beeps 3 times, the mouse does not work. If I try to boot from a USB that has been confirmed operational, the exact same thing happens. I am completely locked out of my system. Please help.

July 4th, 2010, 10:11 PM
I'm completely shut out of my system. Ok I'll ring dell soon, but I'm not looking forward to it.

July 4th, 2010, 10:19 PM
try booting and pressing shift after bios screen. This will display a list of kernels (your grub) - press e and find the line with quiet splash. Add nomodeset immediately before i.e. ... nomodeset quiet splash -- and then boot (CTRL+X)

does this work?

July 4th, 2010, 11:00 PM
Thanks for the reply. After the dell screen (F2=bios, F10=boot order), I get a cursor in the top left for a bit and then the purple ubuntu starts. Pressing shift at any of these screens does not appear to have an effect, it is impervious to kryptonite.

July 5th, 2010, 12:33 AM
I'll try booting windows from its DVD when I get my hands on an external DVD burner (my lap top has no built in drive).