View Full Version : [xubuntu] 10.04 hangs with USB & HDD boot

July 3rd, 2010, 09:27 PM
I think I've got a graphics/sound compatibility issue--both are onboard, but have no idea what to do. 10.04 will run in recovery low-graphics mode but won't load otherwise.

I have an old Gateway MX6030 / MA2 from 2005, 1.4Ghz Celeron, 1024 MB RAM. It had 9.04 on it. I got it out, thinking I could use it to store and remotely access research files for Mendeley and backup other data from my primary machines. I was running into wireless connectivity programs, so rather than fix it I figured I'd upgrade to through to 10.04 and plugged it into the router. 9.10 was a little choppy with the sounds when booting up, but worked. 10.04 won't boot properly. It gets to the Ubuntu splash screen with the little dots, which all turn red, then goes straight to a grey screen. The hard disk stops thrashing, and that's it.

If I hit ESC to bring up the grub menu, I can enter recovery mode and use the low-graphics startup to get into 10.04. Sound is still choppy on startup, but wireless, video, etc. all work.

I tried to use a USB bootdisks with both 10.04 and Xubuntu 10.04 and got the same issue. The Ubuntu live boot can get to the menu but freezes after I make a selection. Xubuntu just brings up a low-res "XUBUNTU" image and freezes right after that. Hard disk stops turning, and the machine stops accessing the USB disk. Nothing happens.

Is there a way I can access 10.04 low graphics as the default boot? Is this a driver issue? This is a beginner question, obviously, and really, my goal here is just to be able to access the machine remotely so I can keep files for Mendeley in a single place rather than across two machines and three OSes. I don't know if I have the time or patience to learn how set up another machine as an FTP server to try and install through that route.

July 3rd, 2010, 09:32 PM
Apologies, my google-fu sucks. I had tried to search for this issue and couldn't find much besides people w/ Nvidia card issues... mine is Intel onboard. I'm going to attempt this, though: