PDA

View Full Version : [SOLVED] Wireless not working.



jeffymarts
July 1st, 2010, 09:03 PM
Hello,

I'm having a problem with connecting to my wireless access point at the moment. I checked to see if wireless networking is enabled and it is. But no networks show up and I know that there is a working wireless signal because I can connect with another device. My wireless capabilities vanished after I turned the computer on from a cold start. (It was working before I shut it off.) Also, I can connect to the internet over a wired connection. Anyone have any ideas of what might be wrong? I would gladly give more information if you need to know something about my system, connection, etc.

Thanks.

cariboo
July 2nd, 2010, 12:32 AM
Open a terminal and type:


sudo lshw -C network

and paste the output in your next post.

warfacegod
July 2nd, 2010, 03:15 AM
See if this gives you any results:


sudo iwlist scanning

jeffymarts
July 2nd, 2010, 01:10 PM
I ended up figuring it out on my own. My computer has a button that's supposed to turn wireless on and off right next to the power button. When I went to shut my computer down I missed the power button and pressed that instead of the power button. After that I just shut it down because I didn't think that pressing that button would do anything... but it did. Thanks for trying to help though!

warfacegod
July 2nd, 2010, 01:30 PM
Glad to here it. I've read so many Threads about the wireless switch not working but wireless still works that it never occurred to me to suggest that. Please mark this as Solved under Thread Tools.