View Full Version : [SOLVED] getting stuck after few seconds of startup

July 1st, 2010, 08:36 PM
Recently i downloaded a mkv video file and played it in smplayer and my computer got stuck after a few seconds, i tried again restarting it and tried the file again and it got stuck again.. so i tried another mkv file in smplayer and the computerr got stuck, so i restarted again and this time used vlc.. i got the same results .. so i tried playing a song in realplayer and it got stuck at halfway, so i figured the problem would be related to audio..
now when i start the computer it does not work and gets stuck at the startup sound.. reaches login and gets stuck at the annoying sound after you login..
so i uninstalled smplayer and took out my headphones to stop the sound from playing.. now it logins but gets stuck a few seconds afterwards..

i dont know if its with the audio driver or anything but this has never happened in the 3e years that i have ysed ubuntu... wat shud i do..
i can access root by booting into recovery mode, but resuming boot from there, it still gets stuck..
pls answer fast, i am using a windows laptop and hate it since i dont like windows and wud like to use linux again as soon as possible


now it says segmentation fault, i hope this helps..