View Full Version : [ubuntu] Cant play WAV audio (audio/x-wav)

July 1st, 2010, 03:35 PM
I just bought a cheap little Sanyo voice recorder model icr b130. It comes with a USB cable and a CD for Windows. I figured no problem, but thats not the case. I made a test audio file and plugged it into my Dell Vostro A9 (Mini 9) with Linux Mint 7. I copied the file to desktop, and when I tried to play it I got this message.

An error occurred Could not determine type of stream.

So I made sure there was a good recording by playing the file on the recorder, it also plays back.

Then I fired up my old Dell Inspiron with Windows XP, tried to play the file and no good. The PC with XP refused to even mount the Sanyo, I had to use a flash drive with the file on it to even try playing it. But it refused to play the file also.

Then I installed the CD, and rebooted. This time XP recognised and mounted the Sanyo 16mb and I was able to play the file ONLY with Windows Media Player!


I put that PC away, and Im back on my Vostro A90 and Linux Mint 7, and I've attached a screenshot of the properties of this audio file.

Is there some driver I can install with synaptic?

December 4th, 2011, 02:40 PM
I'm having this issue using an voice recording app on my phone