View Full Version : [SOLVED] Dell Latitude e6510 is not booting with 10.04 LTS

July 1st, 2010, 03:56 AM
Need to understand which version to install on this core i7 720QM (i686) machine with bluetooth, wifi Intel centrino 6200, nvidia 3100 NVS

In the past tried installing 64bit, 32 bit 9.10 and 10.04 none of these versions boot the machine.

If none of the versions are available let me know the time estimate for releasing for an i686 cpu (Intel P6)

July 3rd, 2010, 12:59 PM
Looks like nobody wanna try answering this

July 4th, 2010, 06:16 PM
Its quite possible to make work. I am using what appears to be the same laptop you are to make this post:

~$ sudo lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 10.04 LTS
Release: 10.04
Codename: lucid

~# dmidecode |egrep '6510|Q 720';uname -a
Product Name: Latitude E6510
Version: Intel(R) Core(TM) i7 CPU Q 720 @ 1.60GH
Linux slim 2.6.32-22-generic #36-Ubuntu SMP Thu Jun 3 19:31:57 UTC 2010 x86_64 GNU/Linux

What you need is the 64bit version of 10.04.

I would wager that the system actually is working but is having some sort of issue during start up or is not properly loading the display.

For what its worth I had some minor issues with the display on mine in that the default install did not like my display (I went for the 1900x1080).

First see if you are actually booting or not. Try hitting ctrl+alt+<F6> for example. If you can login here than your system is booting and you have what is very likely an X problem. If its not pop in a rescue disk and see if you have any relevant logs. Step one in fixing a problem is understanding what the problem is.

July 26th, 2010, 04:34 AM
This may help you. I'm not sure if it is limited to 64-bit systems or not.

August 25th, 2010, 11:24 PM




August 26th, 2010, 12:14 AM
Looks like nobody wanna try answering this

You need to provide far more information. Does it give an error on boot? does it load anything? does it give a blank screen? does the screen flicker or turn off and on? Provide more information, then you will get answers.

You could be having the same problem as I had, which there are solutions for (by editing the grub entries on boot):

November 18th, 2010, 01:22 AM
Solved this by installing ubuntu 10.10 maverick and it was only a boot param problem.