View Full Version : [ubuntu] How do I setup the cube to look like...

June 28th, 2010, 12:25 PM
How do I setup the cube to look like this picture when it rotates. I'm running ubuntu on a laptop if it makes a difference.


I see on Youtube it looks this way but my cube just rotates...it doesn't look like the picture.

June 28th, 2010, 04:18 PM
In de default configuration, if you Ctrl+Alt + Left Click, you can control the orientation of the cube by moving the mouse, as opposed to just Ctrl+Alt + Left/Right keys to move to the previous/next workspace. The mouse thing is much more fancy but not very efficient, I use the arrow keys 99% of the time myself.

If you are asking about the cloudy backgrounds, you can just set whatever you want in there, just take a look at CompizConfig settings manager. I think it does not come installed by default, so just look for it in Synaptic and you'll find all these options (as well as a lot more) to play with for a couple of hours.


June 28th, 2010, 04:23 PM
At a guess....
find a few cloud images

cloud images as wallpaper +
on the compizconfig settings manager, desktop cube plugin, set cloud image as skydome image +
cloud image in `image files' +
(perhaps) tick on `animate skydome' +

Or have you tried this and think there's something more going on in this photo that I'm missing?

June 28th, 2010, 06:12 PM
Wanted to know how to get the cube to zoom back like in the picture. You can see the whole cube. Mine seems to just rotate to the next workspace. What are the setting to display the whole cube to rotate?

June 28th, 2010, 08:54 PM
Ah - I see.

On my set up: hold down ctrl + alt + leftclick (so a bit different from Enders') and move then mouse about to rotate cube. Alternatively, clicking the mouse's scrollwheel while cursor is over wallpaper, then moving mouse about has same effect.

June 29th, 2010, 09:25 AM
Yep - sorry about my dislexic confusion. The default keybinding is Ctrl+Alt + Left click indeed.

June 29th, 2010, 10:13 AM
oh, one more thing,

if by chance your default settings have been scrambled and these don't work, bring up compiz config settings manager, make sure that rotate cube is ticked, choose that plugin, click on the bindings tab, and look under the 'rotate cube' section. That should show the keyshortcuts currently active and allow you to change them