View Full Version : [SOLVED] Instant power-off before booting!!

June 27th, 2010, 09:39 AM
I have just installed Ubuntu in a Windows Vista system. The installation seemingly went fine.

After installation, system restarted to boot menu (grub?) where I selected Vista. Vista started fine. I restarted the pc from the Vista login screen.

Now the problems started. At grub, I chose Ubuntu. It began to start up, made it through the Ubuntu logo with the dots, some splash screen or wallpaper came up and *bam* the computer powered off.

Next I Wanted to boot Vista again. Grub came up for a half-second before power-off. Tried a few more times with the same results.

Frustrated, I tried to boot from the CD again to see about repairing grub or just reinstalling. The installer ran for a second before power-off.

Next, tried BIOS boot manager to boot from the HDD again. Powered-off at the BIOS boot manager screen before I could choose where to boot from. Twice in a row.

Tried to boot into BIOS to check settings for anything odd. Powered-off within 1 second after I got into the BIOS.

Finally, I would hit the power button and it would turn on and then power-off instantly.

I unpulgged my Logitech VX Revolution mouse and the charger (it's fully charged and holding fine).

I thought maybe the computer was hot (feels normal though), so I waited one miunte. After that, I was able to boot from Grub to Windows fine.

I restarted the pc from the windows login screen to try Ubuntu again. Got into grub and just repeated the same process from before with the same results. Nothing works.

I waited one minute again, and I was able to boot into Vista fine. I am posting this from Vista with everything connected and working fine.

I downloaded the 32bit desktop version from the "enhanced download page." I burned the iso with the Toshiba DiscCreator software that came with the computer. I've used DiscCreator many times before with great success. Ubuntu was burned to a normal 80min/700mb Maxell CD-R.

I'm afraid to reboot from Vista now and find that one of these times, I won't be able to get back in.

I installed Ununtu into an empty 9.77gb partiton and formatted it as ext3. Used an empty 1.46gb partition as swap.

Here's my setup:

Satellite A215 Detailed Product Specification1
Model Name: A215-S5837
Part Number: PSAEGU-03801J
UPC: 883974072095

Operating System

Genuine Windows Vista® Home Premium (SP1, 32-bit version)

Processor and Chipset

AMD Turion™ 64 X2 Dual-Core Mobile Technology TL-60
2.0 GHz, 1MB L2 Cache, HyperTransport™ Technology @ up to 800MHz
AMD M690V chipset


Configured with 2048MB PC5300 DDR2 SDRAM (both memory slots may be occupied). Maximum capacity 4096MB

Hard Disk Drive5

160GB (5400 RPM); Serial ATA hard disk drive
Fixed Optical Disk Drive6
DVD SuperMulti (+/-R double layer) drive supporting 11 formats

Maximum speed and compatibility: CD-ROM (24x), CD-R (24x), CD-RW (10x), DVD-ROM (8x), DVD-R (Single Layer, (8x)), DVD-R (Double Layer, (4x)), DVD-RW (4x), DVD+R (Single Layer, (8x)), DVD+R (Double Layer, (4x)), DVD+RW (4x), DVD-RAM (5x)


15.4” diagonal widescreen TruBrite® TFT LCD display at 1280x800 native resolution (WXGA)

Native support for 720p content


ATI RadeonTM X1200 128MB-319MB dynamically allocated shared graphics memory


Built-in stereo speakers
Sound Volume Control Dial

Input Devices

86 key US keyboard
TouchPad™ pointing device
TouchPad™ Enable/Disable


10/100 Ethernet
Integrated Wi-Fi® compliant wireless:10
Atheros® 802.11 b/g wireless-LAN


2 main memory slots. Both slots may be occupied.
ExpressCard™ slot (ExpressCard/34 and ExpressCard/54)
5-in-1 Bridge Media Adapter

Secure Digital, Memory Stick™, Memory Stick PRO™, Multi Media Card, xD Picture Card [shared slots]



RGB (monitor) output port
S-Video output port


Microphone input port
Headphone output port


i.LINK™ IEEE-1394
USB v2.0 – 4 ports
RJ-45 LAN port
RJ-11 modem port

Physical Description

Onyx Blue Metallic with Black Keyboard
Dimensions (WxDxH Front/H Rear): 14.3” x 10.6” x 1.32” /1.55” without feet
Weight: Starting at 6.05lbs depending upon configuration11


75W (19V x 3.95A) 100-240V AC Adapter
Dimensions (WxDxH): 5.04” x 1.20” x 2.01”
Weight: starting at 0.77 lb


4000mAh Lithium Ion battery pack


Toshiba Software and Utilities

TOSHIBA Value Added Package
Electronic User’s Guide
TOSHIBA ConfigFree®
TOSHIBA Disc Creator
TOSHIBA Extended Tiles for Windows Mobility Center
TOSHIBA Speech System

Third-party Software

TOSHIBA Game Console, designed by WildTangent®
Sun® Java™ 2 Runtime Environment
Adobe® Acrobat® Reader
Google™ Desktop
Google™ Toolbar
Google™ Picasa™
Ulead® DVD MovieFactory® 5 for TOSHIBA
Computrace® LoJack® for Laptops

Trial Software

Microsoft® Office Ready with Microsoft Office Professional 2007 60-day trial edition
Norton 360™ All-In-One Security
Napster® Music download subscription service
memeo AutoSync and memeo AutoBackUp

Special Offers

Microsoft Office Live
shutterfly® digital photo print provider
eMusic Music Download Subscription Service
Vongo, Starz Entertainment Movie Download Service
Intuit® Quickbooks® Financial Center
PhotoWorks® digital photo print provider

Any help for a frustrated noob? I'm excited about the idea of getting it running. Thanks in advance for everything

June 27th, 2010, 11:28 AM
I cannot tell what your specific issue is. But I do know that sometimes one OS will leave something in a state unusable by another OS when you warm reboot, as opposed to shutting down completely and cold booting. And rarely you might even need to momentarily turn off or unplug the power supply if something does not work (maybe wake on LAN network card).

Many years ago Windows (95 or 98?) seemed to leave some things in a state that Linux could not cope with when warm rebooting. But more recently, ever since I installed SuSE (8.0 or 8.2) on my 2004 desktop (early Athlon64 3200+), it will not reboot properly. It does not have your symptoms, but something does not totally reset, so went through the motions, but when it got to the reset part, it just appeared to run the hard drive endlessly without doing anything (hard drive LED on, but no actual disk activity). Even after shutting down completely, Windows could not use its existing network connection unless I turned off my PSU for 10 seconds. Although, I do not have to turn off the PSU to cold boot WinXP after running Ubuntu.

So I simply got out of the habit of rebooting, and if anything asked me to do that, I would just say no, and manually shut down and cold boot.

Ubuntu 9.04, 9.10, or 10.04 work out of the box with my older (2006) Toshiba Satellite A105 with Intel chips. It has no problems warm rebooting. Although, after running Ubuntu there is some lag before wireless starts working in WinXP unless I "repair" the connection.

I cut my teeth on Slackware in the mid 1990's when hard drives were smaller than RAM is now, and at that time always compiled my own kernel for my specific hardware. Although, I no longer do that now. A canned kernel that has options to cover a wide variety of hardware may cover the most common, but may trip up coping with some variations of hardware. I have seen many posts from people with Toshiba 505 laptops.

June 28th, 2010, 06:53 AM
Efflandt, thanks for the response! I am still not sure what exactly is happening. I have been able to get into Ubuntu and it seems to work fine. I do still encounter the problem though. Fortunately, it's not as devastating as it felt last night. =) It may be a reboot vs. cold boot issue. I need to actually try to test that. If I figure out anything more, I'll post back here. Thanks again. I really appreciate you taking the time to try and help me out.

June 28th, 2010, 07:40 AM
If your operating systems are correctly set up you should be able to reboot into either at will.

July 21st, 2010, 05:41 AM
Well, it seems to have been a heat issue after all. I've cleaned the computer thoroughly and dropped the temp and it's running fine. Thanks for the help.