PDA

View Full Version : Dual-Screen Default? How to change?



Terrum
June 26th, 2010, 10:42 AM
Sorry if this is the wrong place to post this. There was a little too many to choose from considering the issue.

Anyway, I think you can see by the image what's wrong.

[IMG]http://img535.imageshack.us/img535/1755/pict0235y.jpg (http://img535.imageshack.us/i/pict0235y.jpg/)

Everything is on my secondary (left) monitor. I want my primary (right) monitor to have the toolbars and default stuff on it. Is it possible? I haven't seen it on the settings and I've searched around but all posts are like 2007-2008 which have different layouts of solutions which don't work or aren't the same. Thanks.

matt-fender
June 26th, 2010, 11:05 AM
If i remember correctly you go to System > Preferences > Monitors

Then drag the boxes to match your desk configuration??

Terrum
June 26th, 2010, 05:09 PM
If i remember correctly you go to System > Preferences > Monitors

Then drag the boxes to match your desk configuration??
Nope because the boxes are matched already to the monitors on my desk (And the mouse moves from screen-to-screen normally)

What I mean is I want the bars (the clock, buttons, etc) to be on my right monitor and not my left.

Thanks for your reply.

matt-fender
June 26th, 2010, 06:13 PM
Nope because the boxes are matched already to the monitors on my desk (And the mouse moves from screen-to-screen normally)

What I mean is I want the bars (the clock, buttons, etc) to be on my right monitor and not my left.

Thanks for your reply.

Ah i see i apoligize lack of sleep :/ So you need to switch your PRIMARY monitor?

matt-fender
June 26th, 2010, 06:15 PM
Try running "xrandr" in terminal, see what monitors are what and then try changing

xrandr --output HDMI1 --primary
to fit your needs

Failing that http://ubuntuforums.org/showthread.php?p=9489366 post #5 looks helpful

nelylcona
June 26th, 2010, 06:56 PM
Alright, I am new to ubuntu, not linux.
As i love running dual monitors. I ran into the same problem with the new Ubuntu....

My solution;
I was running both my monitors with the default monitor settings. I then updated the hardware for Nvidia...
THE update made my monitors none functional, PLUS the Nvidia system sucked.... It was suppose to be able to run better color and better resolution.


My question for you, Which version of ubuntu are you using??? Do you have a Nvidia video card???

matt-fender
June 26th, 2010, 09:29 PM
By default the left monitor is set to primary in ubuntu, the xrndr commands should allow you to change this the other way round

Terrum
June 27th, 2010, 12:21 PM
Try running "xrandr" in terminal, see what monitors are what and then try changing

xrandr --output HDMI1 --primary
to fit your needs

Failing that http://ubuntuforums.org/showthread.php?p=9489366 post #5 looks helpful
I will try that, thanks alot.

Alright, I am new to ubuntu, not linux.
As i love running dual monitors. I ran into the same problem with the new Ubuntu....

My solution;
I was running both my monitors with the default monitor settings. I then updated the hardware for Nvidia...
THE update made my monitors none functional, PLUS the Nvidia system sucked.... It was suppose to be able to run better color and better resolution.


My question for you, Which version of ubuntu are you using??? Do you have a Nvidia video card???
Latest version of ubuntu and I've got an ATI Radeon HD 4850

By default the left monitor is set to primary in ubuntu, the xrndr commands should allow you to change this the other way round
Thanks I will try that.

EDIT: The update facility that comes with Ubuntu updated my video drivers and gave me an ATI control panel. I used that for the dual-screen defaulting and it works perfectly now! Thanks alot for all your help