View Full Version : [ubuntu] 10.04 wont boot to live or install

June 25th, 2010, 01:44 PM

I use Ubuntu at work on multiple machines. I have instaled one PC ok (although had a few issues with the errno5 install error. Took out some RAM, installed, put RAM back, works). Now trying to reinstall on my main PC and having some very weird issues.

When I try to boot off the CD it boots, says there was a problem and takes me into the desktop session, but that session wont actually load up properly. I think its something to do with gnome messing up the activity applet etc. Sometimes I get a blank grey box in the middle that looks like a half loaded error, othertimes it actually loads and tells me 'The panel encountered a problem while loading "OAFIID:GNOME_IndicatorApplet".'

Other times it asks me if I want to delete the applet or not, but clicking doesnt seem to do anything. mouse pointer works as normal but clicking anything doesnt seem to do anything, or it seems to catch up 10 minutes later

Breifly managed to get into another TTY but then that locked up too after I tried 'killall gnome-panel'.

I dont think the CD is the issue as the md5 checksum is correct, and my colleagues pc is on 10.04 using this CD. Please help, I dont want to be stuck on 9.10 forever :'(

June 25th, 2010, 02:22 PM
Right ok, so tried removing 1 stick of RAM

I put in the live cd, let it auto boot (without going to the menu), and I get the error

the installer encountered an unrecoverable error. a desktop session will now be run so that you may investigate the problem or try installing again
Then it basically sits on the pink screen with nothing else there.

Tried again, this time going to the menu of the CD, and then 'try ubuntu'. Took ages on the ubuntu logo with white / red loading dots, infact when all dots were red it got stuck there for ages and seemed to not be responding, then realised that it had a mouse pointer on there, started trying to get into another TTY and it seemed to kick u into life. It started loading the desktop session, and managed to load the example screen before stopping responding

Tried again, got to menu, then told it to straight install. Pretty much did same as first time, gave me the unrecoverable error, then wont start a desktop session, mouse wont move, nothing.

Any ideas? I have 9.10 installed on it and working so the hardware should be fine. Been using Ubuntu since Edgy Eft, and have reinstalled from scratch everytime, and never had such problems even getting it to start installation before.

June 25th, 2010, 02:52 PM
I would still try with another cd or startup usb stick, maybe even another ISO downloaded from torrent.
If another computer is reading the cd doesn't mean yours will too. Any problems noticed with the cd drive?

Also try hitting Space at the first splash screen, it should show you the main menu. Hit F6 for advanced options and try nomodeset, then Try Ubuntu from the menu.
If that didn't work, try other advanced options too.

June 25th, 2010, 03:18 PM
Tried nomodeset actually as been doing a bit of reading myself, if I try that then it just seems to never get past the ubuntu logo with dots. after a while all dots stop animating on red

Also the error

the installer encountered an unrecoverable error. a desktop session will now be run so that you may investigate the problem or try installing again
aparently is down to having no floppy drive ( https://bugs.launchpad.net/ubuntu/+source/linux/+bug/567899 ), but its enabled in BIOS, which I have now disabled, and no longer get this error

without going into the cd menu, it gets to loading the install dialog, but it creates an empty grey box, and has taken about 15 minutes so far and its only loaded the top bar of the box, 'step 1 of 7', back, forward and exit buttons, and also an empty dark grey stroked column on the left. so its like its loading it but going really super slowy, and infact seems to have stoped progressing (and mouse pointer not working)

even with floppy disabled in bios, and nomodeset, it still seems to hang on the ubuntu loading logo.

i would try the alternate cd / redownload it but our net here is awful and will take me hours just to redownload, when I know the CD works. anymore ideas?

June 25th, 2010, 03:40 PM
ok turned on all options from f6, and added xforcevesa to the boot options line and it seemed to work

i was going to try this ( http://ubuntuforums.org/showpost.php?p=9498798&postcount=6 ) next if anyone else isnt solved by that