PDA

View Full Version : [ubuntu] Ubuntu fails to load, before installation, when attempting to duel boot.



.D_D.
June 24th, 2010, 06:28 PM
Hullo.
I'm trying to install ubuntu on a laptop (Acer Aspire 6530), and duel boot with windows vista. However, when starting up the computer with the CD in the drive, the installer fails to load, showing only a picture at the bottom of the screen showing a square and a circle with a person in it... This persists for as long as I have cared to wait (hours) and pressing keys at first results in nothing, then after sufficient key presses just produces beeps...

Aaaanyone know what's wrong there?
Thank y'all in advance!

kalistona
June 24th, 2010, 06:32 PM
vista has special option for a dual-boot. follow the tutorial vista/ubuntu in dual boot please.

.D_D.
June 24th, 2010, 06:36 PM
Thank you!

Edit: Second thoughts, reading a tutorial for dual booting with vista simply showed exactly what I've tried already, which hasn't worked. The instruction is to put the disk in when booting, which I did, and make sure that the boot settings will boot from CD, which they do... But then the ubuntu install/try interface simply doesn't appear...
My only thought is the disk could have burned incorrectly, or be scratched etc...

kalistona
June 24th, 2010, 07:05 PM
well, dual-boot has special fonction. the tutorial is dualboot /vista.
you are speaking about install with the disk, it is not a problem of dual-boot because you are not (few steps after) at this step.
so i think your machine is not BOOT FROM CD/DVD and maybe on BOOT FROM INTERNAL DRIVE.
is it right ? if not; better is download an iso on usb/key with any (universal installer, netbootin, liveusb creator -PENDRIVELINUX - and install from this usb/done.
simple, fast, clear and without problem.

.D_D.
June 24th, 2010, 07:08 PM
Yes, I thought it was a problem with the disk, but I don't have a pen drive to use, so installing from that isn't really an option. I'll see about borrowing one or installing some other way. Thank you!

kalistona
June 24th, 2010, 07:08 PM
if you have problem after this, it is maybe because your machine do not support lucid or vista is in OEM. microsoft is sometimes angry...try correctly and in 15 minutes you can with a little luck, obtain ubuntu.