View Full Version : [SOLVED] Firefox lucid lock-up

June 24th, 2010, 05:11 PM
Recently upgraded Karmic to Lucid (32 bit system)

System freezes/locks-up intermittently (seems to be associated with Firefox). Only option is to power off.

Have seen other (very recent) posts, many unanswered and none of use.

Any ideas?

June 24th, 2010, 05:20 PM
Have you had a system lock-up without FF running? What if you use a different browser for a test?

June 24th, 2010, 06:20 PM
On the first couple of lock-ups I didn't make a note of what I was running (primarily because I suspected a hardware issue), but in all of the lock-ups since, yes, I have been running FX.

I can run Opera with no problems. Some of the sites I go to (Rhapsody) are not compatible with Opera so I must use FX.

June 24th, 2010, 06:39 PM
Do you see any messages in /var/log/syslog or /var/log/syslog.1 around the time a lock-up happened?

June 25th, 2010, 03:08 PM
Have a test session with the freeze. Mostly unintelligible to me. Is it safe to post it here?


June 25th, 2010, 04:04 PM
If it doesn't contain a virus :)
I think you can post it here (use the CODE tags), or if it's too long, use Ubuntu pastebin (http://paste.ubuntu.com/).

June 25th, 2010, 07:20 PM
OK, I'm new to this pastebin tool, but here goes:http://paste.ubuntu.com/455105/plain/

June 25th, 2010, 08:17 PM
Can you check if the lock-up is connected with playing sound/video within the browser?

June 25th, 2010, 09:01 PM
I use the FX browser almost exclusively for audio.


June 25th, 2010, 09:29 PM
Looks like it is this bug

It's not connected with sound, but wifi.

June 25th, 2010, 09:39 PM
Ok, so the fix would go something like this?

sudo modprobe -r 3c59r

If I do this, do I run the risk of being locked out on reboot?

June 25th, 2010, 10:05 PM
I don't use wifi, so I don't know.
But generally this command is temporary, on reboot you will be where you were before. Or you can use
sudo modprobe 3c59rto get the module loaded again.

June 25th, 2010, 10:12 PM
With Ubuntu, my mp3 service (Rhapsody) seems to only work with Firefox and the shty Adobe plug-in. I'm not sure why my set-up wants to use wifi instead of sound. Like one of the poor fellows in the bug links you provided, I have this installation on an antique Dell (Inspiron 8200). I wonder if I have a Firefox/Adobe configuration problem or a machine configuration problem... Just today I had a freeze-up occur while recording a record with Audacity. This time, FX wasn't running.

It looks like one of the users in the bugs links solved his problem by unloading module 3c59r. (sudo modprobe -r 3c59r). Another fella got locked out of his system altogether. Should I just unload the module?

Sorry I'm such a dope about this. Thanks for working with me.

June 26th, 2010, 03:12 PM
Thanks, you're a genius! I cannot seem to crash it now.