PDA

View Full Version : [SOLVED] Analogue audio from acer revo



My Name
June 22nd, 2010, 01:24 AM
I have installed the latest mythbuntu but I am having a problem with the sound. It seems to be defaulting to the HDMI audio output. This would be fine except I am using a monitor and cannot use the digital signal. Is there a way of disabling the HDMI audio output?

nickrout
June 22nd, 2010, 01:58 AM
I have installed the latest mythbuntu but I am having a problem with the sound. It seems to be defaulting to the HDMI audio output. This would be fine except I am using a monitor and cannot use the digital signal. Is there a way of disabling the HDMI audio output?

what is your audio out set to in mythfrontend setup? Try setting to alsa:default or alsa:front

My Name
June 22nd, 2010, 08:53 AM
I have tried them all. I can get sound when using vlc outside myth, but nothing in myth.
Ahh jut tried playing a video and I get sound there, just no sound in live TV.
I.ll do a bit more searching...

nickrout
June 22nd, 2010, 08:56 AM
I have tried them all. I can get sound when using vlc outside myth, but nothing in myth.
Ahh jut tried playing a video and I get sound there, just no sound in live TV.
I.ll do a bit more searching...

try looking in the mythfrontend log

My Name
June 22nd, 2010, 09:22 AM
Not sure why but it seems to be working now :confused: