PDA

View Full Version : Can't remove applets from top panel?



cabse7en
June 19th, 2010, 05:18 PM
Hey all,

Just bought a new netbook and wiped windows off of it in favor of unr 10.04,
but I *really* hate this startup theme. In an effort to return it to the standard desktop mode, I've removed it from startup, but I'm trying to get rid of the "go home" applet on the left of the top panel, and the option to "remove from top panel" is greyed out. Any idea how I can do this to add my own main menu button?

Thanks!

_Mark_
June 19th, 2010, 05:26 PM
I think it is not editable in the netbook remix for some reason, but a workronund is, once you get to the GDM logon screen on the bar at the bottom of the screen you can select a normal gnome desktop

Not really a fix but i use the unr on my laptop and always just use a normal gnome desktop

cabse7en
June 19th, 2010, 11:50 PM
Thank you! Just booting up with the regular GNOME desktop is good enough for me.

kerry_s
June 20th, 2010, 01:38 AM
Thank you! Just booting up with the regular GNOME desktop is good enough for me.

in the gnome desktop just add the netbook stuff.
system-> preferences-> startup
add:
netbook-launcher
maximus

for the panel add the window piker applet & go home button
of course you can setup the panel any way you like, even add more then 1.
that should give you the netbook setup with out restrictions.

Capt Snooze
July 6th, 2010, 05:07 PM
Where can I edit the panel?

Can see it in Gnome, but really want to do it in UNE.

This is a good work-around, but I'd like to do it in UNE if possible.


Regards..........................................: D