View Full Version : [SOLVED] Weird Touchpad Issue - Works as root but not in main profile

June 16th, 2010, 03:48 AM
I'm running 10.04 on a HP dv6700. My touchpad doesn't work, but the thing is that it used to work. After 10.04 came out, I did a fresh installation: the touchpad worked. I tried the recommended NVIDIA driver and experienced problems with Ubuntu, so I removed it (all through the GUI tools). After this, my touchpad would not work. However, when I boot to the login screen, it works then. If I login as root, I can use it. I can't use it if I log in on my main profile.

I've searched all over for a solution, tried fiddling with synclient and my X settings.

Does anyone know what could be the problem?

June 16th, 2010, 10:43 AM
I have the same problem, notebook HP Pavilion dv6760er, Ubuntu 10.04 .
A couple of days ago touchpad worked, yesterday does not work. In login screen, it works.

June 21st, 2010, 06:39 AM
something is up. I'm on an hp pavillion dv6815nr. and my touchpad stopped working sometime during the weekend. I didn't realize it until i had to go without my bluetooth mouse.

synclient TouchpadOff=0 in terminal doesn't work, nor does fiddling around in gsynaptics

running xinput list shows me that i have

Virtual core pointer id=2 [master pointer (3)]
Virtual core XTEST pointer id=4 [slave pointer (2)]
Macintosh mouse button emulation id=12 [slave pointer (2)]
SynPS/2 Synaptics TouchPad id=11 [slave pointer (2)]

June 21st, 2010, 06:44 AM
I have had this problem too, a little entertaining and a little annoying... But since I looked up any advice two days ago, it has been fine...go figure.:lolflag:

June 21st, 2010, 07:57 AM
this worked for me.


June 22nd, 2010, 12:40 AM
Great Space! It worked! Thank you, kiddykoff.