View Full Version : [ubuntu] Blender segmentation fault

June 16th, 2010, 02:27 AM
When i try to run Blender in Ubuntu 10.04 it dosen't run. When i run in command line i get

Compiled with Python version 2.6.5.
Checking for installed Python... got it!
Segmentation fault

I get the same error while trying to run an application im making in opengl so i'm not sure if the 2 are related.

July 8th, 2010, 07:34 AM
I'm getting the exact same problem with Kubuntu 10.04 (64-bit)

CPU: AthlonII 440
GPU: Radeon 4200

Looks like it's a driver issue, as GLXGears seg faults as well (Blender was just the first 3D app I tried...new install).

July 8th, 2010, 09:09 PM
I'm getting the exact same problem with Ubuntu 10.04 (32-bit)
(Blender's working fine under Windows on a similar Computer)

CPU: Intel(R) Pentium(R) 4 CPU 3.00GHz
GPU: ATI Technologies Inc RV380 [Radeon X600 (PCIE)]

If this is a grafic card problem :
I think I'm using the "Video driver for the ATI Radeon and FireGL graphics accelerators" fglrx.
I tried to install ATI Catalyst without getting it to work.

October 21st, 2011, 10:25 PM
I am having this problem as well... has anyone figured out the solution yet? Anything that tries to use my graphics card like blender or desktop effects does not work. seg fault. I tried different drivers.

I'm frustrated!