View Full Version : [ubuntu] 10.04 will not install

June 15th, 2010, 03:01 AM
I am trying to do a fresh install of 10.04

i had no problems installing 9.10, i just had problems with networking in it.

when i try to boot 10.04 from the CD it looks like it starts loading but it hangs before it gets anywhere. It stops on a mostly blank screen, all it has is a symbol that looks like a white bar in a box with an "H" on it, then a "=" sign, and then what looks like a small person in a circle. All 3 symbols are in the bottom center of the screen.

Machine is a acer aspire 5570Z laptop, brand new hard drive and otherwise worked just fine in 9.10

any tips or suggestions would be greatly appreciated, i am also still reading through all the posts i can but cant seem to find any that help.

June 15th, 2010, 03:09 AM
Sounds like the initial boot screen, I'm not sure what it's for, but pressing the enter key should take you to the Select Language screen ect ?

June 15th, 2010, 03:22 AM
nay i wish it were that easy, i have rebooted it enuff times that i think i have pushed most of the buttons fresh from a reboot. think its a problem with the disk itself? i have downloaded and burned the disk from two different computers with diffent OS's and different internet conections, and the same thing happens with both disks :(

June 15th, 2010, 04:57 AM
ok I had a problem similar and the iso image was bad so i donwloaded a fresh iso image and reburned and all was good. I am assuming this is the first time you tried cd

June 15th, 2010, 01:10 PM
Check the MD5SUM for the downloaded iso file and also the burned CD.


June 15th, 2010, 10:10 PM
so i did that hash check and it doesnt match, i used the torrent downloader the last time because my internet sucks so much i thought it might help keep the file good. But on the other hand i downloaded it from a different computer on a different internet connection and the hash still doesnt match :(

June 19th, 2010, 05:18 PM
so i ended up downloading the iso file onto my droid phone and then transfering it over via usb an then berning it in order to get a good copy of the file. I am all installed now and am having problems with the wifi.... seems to be a common problem :(