View Full Version : [ubuntu] Lucid installation freeze

June 14th, 2010, 01:57 PM
After screwing up my current UNR install, I have decided to get a fresh installation of regular Lucid without all the BS that comes with the netbook remix, BUT when I boot from usb and start the process I can't get past the keyboard selection phase... it just hangs there forever. I tried making a usb with the alternate text based version too but it halts at the same spot, namely detecting hdd's. Now, I've installed the UNR previously from usb without any problems so something is wrong here, I just haven't got any wiser from reading whats online either. I checked the forums etc but didn't find any answers... I'm on an Asus Eee 1005PE by the way. Thanks for helping if you can!

June 14th, 2010, 08:21 PM
It's not just you. I have found two bugs filed and we're all waiting to hear from the dev team. It seems quite a few of us without cdrom drives are getting a hang when the partman tries to scan the drives and can't handle a USB drive. This forum thread should be helpful:

June 16th, 2010, 03:43 AM
This just fixed it for me: