View Full Version : [ubuntu] Brightness bar No effect Toshiba Satellite a305d

June 14th, 2010, 05:18 AM
A few nights ago I installed the 64 bit version of 10.04.
I tried pressing the FN + Brightness combo but it didn't work, so I thought it was the FN keys not working, but other FN keys such as sleep work.

Also in power management I moved the brightness control but it has no effect on the actual computer.

I remember I installed Ubuntu last year (don't remember which version), and that time I had no problem with the brightness settings.

The laptop is Toshiba Satellite A305
This is the detailed specs:

June 14th, 2010, 06:32 AM
I use Xubuntu 10.4 on my Toshiba Satellite L500/08P Laptop and I installed xfce4-goodies and gnome-applets, I now have a laptop brightness applet in xubuntu.

Of course if you are using Ubuntu and Gnome the brightness applet is already there.

August 1st, 2010, 05:41 AM
Just got a Toshiba satellite, installed 9.10 (it was all I had laying around), then upgraded to 10.04.

With 9.10, my brightness app worked fine....now it does nothing.

This command in this thread (http://wwww.ubuntuforums.org/showthread.php?t=1041742) allowed me to change my brightness, albeit at the command line.

I'm still searching for a solution. It seems to be 10.4 related.

January 6th, 2011, 04:52 AM
I just wanted to give this thread a bump because I filed a bug report (https://bugs.launchpad.net/ubuntu/+source/linux/+bug/697959) that I believe is related. In my case, the brightness hotkeys never worked at all prior to 10.10. Now they work, but only after I suspend & resume the system once. HTH.