View Full Version : [kubuntu] Installer stuck at copying files

June 14th, 2010, 12:40 AM
I am trying to install KUbuntu and the installer is struck at "copying files." The first time the installation went fine besides grub not booting properly. So I went ahead and tried to reinstall Kubuntu and now the installer hangs at 15-23% at copying files. I've already erased a bunch of partitions and told the installer to install the OS on "the largest contiguous free space" and it still hangs. To be honest I haven't allowed to it hang at 23 percent for more than one hour.

The CD is not the issue as I've tried both Kubuntu and Ubuntu installers with the same result.

Should I just give it more time or is there an issue with grub/filesystem that I should to resolve?

June 14th, 2010, 01:04 AM
did you check the md5 sums on the images before you burned them? I know it sounds odd, but they could easily both be bad...

June 14th, 2010, 01:31 AM
Thanks - but I think that's unlikely because I've already used the Ubuntu disk successfully a month ago.

June 14th, 2010, 04:16 PM
could be a read/write error on the hard drive... What are the specs on the computer? any chance the CD disk got scratched?

Another problem I have seen in the past is the CD drive just seems to stop doing it's thing. An alternate is to use the utility on the live cd to make a bootable flash drive, and install from that.

June 14th, 2010, 05:46 PM
when i just to to copy files from one partition to another within the partition table, it also stalls. so the issue is with the hard drive and not with the installer. any suggestions?