PDA

View Full Version : [SOLVED] disable internal speaker



wlraider70
June 12th, 2010, 05:16 PM
I have an internal speaker that beeps all the time. Like if I try to scroll past the edge of the text. It beeps with every button press.

I was thinking about physically pulling it out, but is there a setting to just shut it up?

I looked in the BIOS and didn't see anything.

thanks

dino99
June 12th, 2010, 05:18 PM
http://www.linuxscrew.com/2009/03/17/the-fastest-way-to-disable-pc-speaker-in-ubuntu/

wlraider70
June 13th, 2010, 04:43 AM
its like heaven. Its like an angelic chorus playing in the background on MUTE

thanks.