PDA

View Full Version : [ubuntu] A suggestion for those with limited Ubuntu experience



pdlethbridge
June 12th, 2010, 07:16 AM
I have had problems with my TV card working in 9.10 and 10.04. A fix was suggested to go back to a working kernel. In my case it was in 9.04. Could you give us working kernels in synaptic that we could use or test in 9.10 or 10.04? My attempts at installing kernels, or any program for that matter, from any place but synaptic or add/remove programs has usually ended in disaster. Such is the life of a newbe!

wilee-nilee
June 12th, 2010, 07:27 AM
Thanks for wanting to help, but you give no important details, such as the card your using and the working kernel.

pdlethbridge
June 12th, 2010, 08:11 AM
2.6.28.19 works fine with my card, I can't remember its name but it uses the saa7134 chip.
I got this info from launchpad where I reported the bug
"Well, this is an old bug #458832 that has somehow been marked as a duplicate of this new report.
Anyway, the problem is with v4l-dvb's Phillips SAA713X tuner driver (saa7134), not tvtime, and the bug has been reported at https://bugzilla.kernel.org/show_bug.cgi?id=15254 where it has been ignored for some time. It is a kernel module that will have to be fixed by them, not Ubuntu, and they aren't working on it so don't hold your breath."

pdlethbridge
June 13th, 2010, 06:02 AM
bump

pdlethbridge
June 14th, 2010, 04:26 AM
bump again

pdlethbridge
June 14th, 2010, 05:43 AM
How many bumps does it take to fix ubuntu?

pdlethbridge
June 15th, 2010, 06:27 AM
all of them.